Posting images (Solved)

Have some suggestions to improve the site? Let's discuss it here....Might do some tests here as well
Locked
User avatar
JY
Posts: 203
Joined: Fri Oct 03, 2003 8:19 am
Location: Yio Chu Kang
Contact:

Posting images (Solved)

Post by JY »

Hi,

Somehow, I cannot post images here, what am I doing wrong?

Here is my try:

[img]http://www.lesbeninger.com/astronomy_im ... 080220.jpg[/img]

Thanks

JY

User avatar
hommel
Posts: 311
Joined: Mon Dec 29, 2003 1:36 pm
Location: Upp Serangoon/Tampines
Contact:

Post by hommel »

Did u use the image icon button?

Image

User avatar
JY
Posts: 203
Joined: Fri Oct 03, 2003 8:19 am
Location: Yio Chu Kang
Contact:

Post by JY »

Yes, that's what I do but it still does not work ...

[img]http://www.lesbeninger.com/astronomy_im ... 080220.jpg[/img]

If I just type the syntax, same result, the image does not display

[img]http://www.lesbeninger.com/astronomy_im ... 080220.jpg[/img]

Note: I use Internet Explorer 7 on XP.

JY

User avatar
nF
Administrator
Posts: 382
Joined: Thu Sep 11, 2003 11:14 pm
Location: Singapore

Post by nF »

Hi Jean-Yves,
The problem you face can be rectify easily. Note that before you post the message, below the message box there's the option --> Disable BBCode in this post? Make sure that the box is left uncheck and wallah, your image will appear on the post.
.___.
{O,o} O'RLY?
/)__)
-"-"-

User avatar
JY
Posts: 203
Joined: Fri Oct 03, 2003 8:19 am
Location: Yio Chu Kang
Contact:

Post by JY »

Thanks,

That was the problem!

Have a great day

Jean-Yves

Locked