Problem logging in using Safari 3.0

Have some suggestions to improve the site? Let's discuss it here....Might do some tests here as well
eboo
Posts: 7
Joined: Tue Jun 15, 2004 7:05 pm

Problem logging in using Safari 3.0

Post by eboo » Sat May 17, 2008 12:39 am

Hi all,

I've been using Safari to access the forums, with the password saved.

One day I just found that I needed to log on again, but the password was already prefilled by the browser so I went ahead to try to log on, but always I get back the same page with the login details prefilled and no error messages about wrong passwords.

I can log on fine using Firefox though.

Any ideas?

BTW when keying in a wrong password in Firefox, I would see the below error messages above the web page before getting redirected:

"Warning: Division by zero in /home/sgastro/public_html/login.php on line 210

Warning: Cannot modify header information - headers already sent by (output started at /home/sgastro/public_html/login.php:210) in /home/sgastro/public_html/includes/page_header.php on line 878

Warning: Cannot modify header information - headers already sent by (output started at /home/sgastro/public_html/login.php:210) in /home/sgastro/public_html/includes/page_header.php on line 880

Warning: Cannot modify header information - headers already sent by (output started at /home/sgastro/public_html/login.php:210) in /home/sgastro/public_html/includes/page_header.php on line 881
"

User avatar
zong
Administrator
Posts: 621
Joined: Thu Oct 02, 2003 9:41 pm
Favourite scope: 1x7 binoculars (my eyes)
Location: Toa Payoh
Contact:

Post by zong » Sat May 17, 2008 1:45 am

I faced the same problem yesterday night. Logging in yielded me the sid in the url, but it doesn't show me as logged in, and i still have the login panel on my right side of the screen. Problem disappeared though, since I login once a day, and I can login today.
Stargazing ... is an excuse to stay up past bedtime that never fails!

eboo
Posts: 7
Joined: Tue Jun 15, 2004 7:05 pm

Post by eboo » Sat May 17, 2008 2:46 am

still having this problem in Safari though.

User avatar
acc
Administrator
Posts: 2530
Joined: Mon Sep 22, 2003 11:15 pm
Favourite scope: Mag1 Instruments 12.5" Portaball

Post by acc » Sat May 17, 2008 12:31 pm

Try clearing your cache and cookies; that might help.
We do it in the dark...
Portaball 12.5"
Takahashi Mewlon 210
William Optics 110ED
...and all night long!

eboo
Posts: 7
Joined: Tue Jun 15, 2004 7:05 pm

Post by eboo » Sat May 17, 2008 12:44 pm

Hi,

Tried before and just tried again. Not working still.

Any other ideas?

eboo
Posts: 7
Joined: Tue Jun 15, 2004 7:05 pm

Post by eboo » Sat May 17, 2008 12:47 pm

Any nevermind, I managed to get it to work already. :)

It seems that earlier on some cookies refused to get deleted. Once these were taken care of, I can log in again.

Thanks!

User avatar
Airconvent
Super Moderator
Posts: 5584
Joined: Tue Sep 30, 2003 11:49 pm
Location: United Federation of the Planets

Post by Airconvent » Sat May 17, 2008 4:42 pm

Not just safari but netscape also....
sometimes it works and sometimes not....strange..
The Boldly Go Where No Meade Has Gone Before
Captain, RSS Enterprise NCC1701R
United Federation of the Planets

User avatar
kingkong
Posts: 585
Joined: Wed Mar 24, 2004 4:33 pm
Location: Borneo

Post by kingkong » Sat May 17, 2008 6:40 pm

login problem applies to IE and firefox too... if not to everyone, perhaps the problem applies to specific members only... or perhaps admin has put in a quota to limit number of lohin members at any one time to control server loading...? i dunno...

User avatar
weixing
Super Moderator
Posts: 4694
Joined: Wed Oct 01, 2003 12:22 am
Favourite scope: Vixen R200SS & Celestron 6" F5 Achro Refractor
Location: (Tampines) Earth of Solar System in Orion Arm of Milky Way Galaxy in Local Group Galaxies Cluster

Post by weixing » Sat May 17, 2008 7:03 pm

Hi,
kingkong wrote:login problem applies to IE and firefox too... if not to everyone, perhaps the problem applies to specific members only... or perhaps admin has put in a quota to limit number of lohin members at any one time to control server loading...? i dunno...
As far as I know of, there is no control on the login... we are just too lazy for that... oops... [smilie=embarrassed3.gif]

Anyway, may be all of you can post the login/post failure date, time range and browser used... May be we can discover some trend...

Have a nice day.
Yang Weixing
:mrgreen: "The universe is composed mainly of hydrogen and ignorance." :mrgreen:

User avatar
Airconvent
Super Moderator
Posts: 5584
Joined: Tue Sep 30, 2003 11:49 pm
Location: United Federation of the Planets

Post by Airconvent » Sun May 18, 2008 10:28 am

I could not login last night so unable to post but now ok again...
The Boldly Go Where No Meade Has Gone Before
Captain, RSS Enterprise NCC1701R
United Federation of the Planets

Post Reply